<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Powdersville Town Hall meeting August 31 | The Journal Online</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://thejournalonline.com/xmlrpc.php" />
    <meta name="author" content="The Journal">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Journal Online &raquo; Feed" href="http://thejournalonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Journal Online &raquo; Comments Feed" href="http://thejournalonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thejournalonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pcpp_frontend_minimal-css'  href='http://thejournalonline.com/wp-content/plugins/private-content-premium-plans/css/minimal.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//thejournalonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//thejournalonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//thejournalonline.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='http://thejournalonline.com/wp-content/plugins/wp125/wp125.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='pc_multiselect-css'  href='http://thejournalonline.com/wp-content/plugins/private-content/js/multiple-select/multiple-select.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pc_frontend-css'  href='http://thejournalonline.com/wp-content/plugins/private-content/css/minimal.css?ver=5.32' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://thejournalonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://thejournalonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://thejournalonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='http://thejournalonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://thejournalonline.com/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://thejournalonline.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://thejournalonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thejournalonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/24\/powdersville-town-hall-meeting-august-31\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/thejournalonline.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//thejournalonline.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://thejournalonline.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='http://thejournalonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thejournalonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thejournalonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Preparing to watch the eclipse' href='http://thejournalonline.com/2017/08/24/preparing-to-watch-the-eclipse/' />
<link rel='next' title='Jeff Duncan Faith &#038; Freedom BBQ &#8211; August 28' href='http://thejournalonline.com/2017/08/24/jeff-duncan-faith-freedom-bbq-august-28/' />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="WooCommerce 3.0.8" />
<link rel='shortlink' href='http://thejournalonline.com/?p=28027' />
<link rel="alternate" type="application/json+oembed" href="http://thejournalonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthejournalonline.com%2F2017%2F08%2F24%2Fpowdersville-town-hall-meeting-august-31%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thejournalonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthejournalonline.com%2F2017%2F08%2F24%2Fpowdersville-town-hall-meeting-august-31%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thejournalonline.com/?wordfence_logHuman=1&hid=9134F5C57AD06B5E9DA916F474A312C0');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thejournalonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="canonical" href="http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/" />
<script type="text/javascript">pc_ms_countSelected = "# of % selected"; pc_ms_allSelected = "All selected";</script>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/thejournalonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/thejournalonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#222222";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

        <script type="text/javascript">
		pcpp_renew_is_acting = "<em>Creating order..</em>";
		pcpp_renew_ok = "<em>Order successfully created!</em>";
		pcpp_failed_renew = "<em>Problem creating order, try again</em>";
		</script>
        
<!-- privateContent custom CSS -->
<style type="text/css">.pcpp_plan_descr {
    font-size: 9.5px;
    padding: 9px 0 0;
    opacity: 0.95;
    line-height: 17px;
    font-style: italic;
}</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-28027 single-format-standard powdersville-town-hall-meeting-august-31 global-block-template-1 pc_unlogged wpb-js-composer js-comp-ver-5.1 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/pages/The-Journal/131090863570122" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://thejournalonline.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/williamstonjour?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-26421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-26421"><a href="http://thejournalonline.com/">Home</a></li>
<li id="menu-item-432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432"><a href="http://thejournalonline.com/category/featured/">Featured</a></li>
<li id="menu-item-422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-422"><a href="http://thejournalonline.com/category/anderson-county/">Anderson County<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423"><a href="http://thejournalonline.com/category/anderson-county/county-news/">County news</a></li>
	<li id="menu-item-424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-424"><a href="http://thejournalonline.com/category/anderson-county/pelzer/">Pelzer<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2024"><a href="http://thejournalonline.com/town-of-pelzer-page/">Town of Pelzer</a></li>
		<li id="menu-item-425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425"><a href="http://thejournalonline.com/category/anderson-county/pelzer/history/">Pelzer History</a></li>
	</ul>
</li>
	<li id="menu-item-426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-426"><a href="http://thejournalonline.com/category/anderson-county/piedmont/">Piedmont<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2032"><a href="http://thejournalonline.com/piedmont-public-service-district-ppsd/">Piedmont Public Service District (PPSD)</a></li>
		<li id="menu-item-1646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1646"><a href="http://thejournalonline.com/category/anderson-county/piedmont/piedmont-history/">Piedmont PPSD/History</a></li>
	</ul>
</li>
	<li id="menu-item-427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-427"><a href="http://thejournalonline.com/category/anderson-county/powdersville/">Powdersville<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2350"><a href="http://thejournalonline.com/category/anderson-county/powdersville/powdersville-community/">Powdersville Community</a></li>
	</ul>
</li>
	<li id="menu-item-428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-428"><a href="http://thejournalonline.com/category/anderson-county/west-pelzer/">West Pelzer<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2188"><a href="http://thejournalonline.com/town-of-west-pelzer/">Town of West Pelzer</a></li>
		<li id="menu-item-2154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2154"><a href="http://thejournalonline.com/category/anderson-county/west-pelzer/west-pelzer-history/">History</a></li>
	</ul>
</li>
	<li id="menu-item-430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-430"><a href="http://thejournalonline.com/category/anderson-county/williamston/">Williamston<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2195"><a href="http://thejournalonline.com/town-of-williamston/">Town of Williamston</a></li>
		<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="http://thejournalonline.com/category/anderson-county/williamston/history-williamston/">History</a></li>
	</ul>
</li>
	<li id="menu-item-2360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2360"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/">Surrounding Communities<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2364"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/cheddar-whitefield/">Cheddar-Whitefield</a></li>
		<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/piercetown-hopewell/">Piercetown &#8211; Hopewell</a></li>
		<li id="menu-item-3988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3988"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/three-twenty-surrounding-communities/">Three &#038; Twenty</a></li>
		<li id="menu-item-2398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2398"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/white-plains-spearman/">White Plains &#8211; Spearman</a></li>
		<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2366"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/wren-mt-airy/">Wren &#8211; Mt. Airy</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="http://thejournalonline.com/category/south-greenville/">South Greenville<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="http://thejournalonline.com/category/south-greenville/moonville/">Moonville</a></li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a href="http://thejournalonline.com/category/south-greenville/piedmont-south-greenville/">Piedmont</a></li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="http://thejournalonline.com/category/south-greenville/ware-place/">Ware Place</a></li>
</ul>
</li>
<li id="menu-item-433" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-433"><a href="http://thejournalonline.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2144"><a href="http://thejournalonline.com/category/news/business/">Business</a></li>
	<li id="menu-item-434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434"><a href="http://thejournalonline.com/category/news/calendar-news/">Calendar</a></li>
	<li id="menu-item-1934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1934"><a href="http://thejournalonline.com/category/news/church-directory/">Church Directory</a></li>
	<li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="http://thejournalonline.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1991"><a href="http://thejournalonline.com/category/news/emergency-services/">Emergency Services</a></li>
	<li id="menu-item-2142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2142"><a href="http://thejournalonline.com/category/news/entertainment/">Entertainment &#038; Events<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-13448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13448"><a href="http://thejournalonline.com/events-list/">Events List</a></li>
	</ul>
</li>
	<li id="menu-item-1299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="http://thejournalonline.com/category/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-437"><a href="http://thejournalonline.com/category/news/school-news/">School<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2415"><a href="http://thejournalonline.com/category/news/school-news/anderson-district-one/">Anderson District One<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-2407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2407"><a href="http://thejournalonline.com/category/news/school-news/palmetto/">Palmetto Area</a></li>
			<li id="menu-item-2410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2410"><a href="http://thejournalonline.com/category/news/school-news/wren-school-news/">Wren Area</a></li>
			<li id="menu-item-2408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2408"><a href="http://thejournalonline.com/category/news/school-news/powdersville-school-news/">Powdersville Area</a></li>
		</ul>
</li>
		<li id="menu-item-2416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2416"><a href="http://thejournalonline.com/category/news/school-news/greenville-county-school-news/">Greenville County<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-2409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2409"><a href="http://thejournalonline.com/category/news/school-news/woodmont-school-news/">Woodmont Area</a></li>
		</ul>
</li>
		<li id="menu-item-1998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1998"><a href="http://thejournalonline.com/category/news/school-news/school-links/">School LInks</a></li>
	</ul>
</li>
	<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-438"><a href="http://thejournalonline.com/category/news/sports-news/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3158"><a href="http://thejournalonline.com/category/news/sports-news/palmetto-mustangs-sports-news/">Palmetto Mustangs<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="http://thejournalonline.com/palmetto-mustangs/">Palmetto Mustangs Teams/Schedules</a></li>
		</ul>
</li>
		<li id="menu-item-3159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3159"><a href="http://thejournalonline.com/category/news/sports-news/woodmont-wildcats/">Woodmont Wildcats<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-2017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2017"><a href="http://thejournalonline.com/woodmont-wildcats/">Woodmont Wildcats Teams/Schedules</a></li>
		</ul>
</li>
		<li id="menu-item-3160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3160"><a href="http://thejournalonline.com/category/news/sports-news/wren-hurricanes/">Wren Hurricanes<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-2021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2021"><a href="http://thejournalonline.com/wren-hurricanes/">Wren Hurricane Teams/Schedules</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-2834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2834"><a href="http://thejournalonline.com/category/news/its-an-honor/">It&#8217;s An Honor</a></li>
	<li id="menu-item-2143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2143"><a href="http://thejournalonline.com/category/news/government-politics/">Government &#038; Politics</a></li>
	<li id="menu-item-2201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2201"><a href="http://thejournalonline.com/category/news/opinion/">Opinion</a></li>
	<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="http://thejournalonline.com/category/uncategorized/">Uncategorized</a></li>
</ul>
</li>
<li id="menu-item-675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675"><a href="http://thejournalonline.com/online-edition/">Online-Edition</a></li>
<li id="menu-item-8604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8604"><a href="http://thejournalonline.com/classifieds/">Classifieds</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://thejournalonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">69.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Williamston, SC</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, August 25, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-of-site" class="top-header-menu"><li id="menu-item-26482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-26482"><a href="http://thejournalonline.com/online-edition/">Signin / Register</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-710"><a href="http://thejournalonline.com/online-edition/">Online-Edition</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-136"><a href="http://thejournalonline.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/pages/The-Journal/131090863570122" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://thejournalonline.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/williamstonjour?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://thejournalonline.com/">
            <img class="td-retina-data" data-retina="http://thejournalonline.com/wp-content/uploads/2017/04/Logo.png" src="http://thejournalonline.com/wp-content/uploads/2017/04/Logo.png" alt=""/>
            <span class="td-visual-hidden">The Journal Online</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://thejournalonline.com/">
            <img class="td-retina-data" data-retina="http://thejournalonline.com/wp-content/uploads/2017/04/Logo.png" src="http://thejournalonline.com/wp-content/uploads/2017/04/Logo.png" alt=""/>
        </a>
        </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26421"><a href="http://thejournalonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-432"><a href="http://thejournalonline.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-422"><a href="http://thejournalonline.com/category/anderson-county/">Anderson County</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-423"><a href="http://thejournalonline.com/category/anderson-county/county-news/">County news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-424"><a href="http://thejournalonline.com/category/anderson-county/pelzer/">Pelzer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2024"><a href="http://thejournalonline.com/town-of-pelzer-page/">Town of Pelzer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-425"><a href="http://thejournalonline.com/category/anderson-county/pelzer/history/">Pelzer History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-426"><a href="http://thejournalonline.com/category/anderson-county/piedmont/">Piedmont</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2032"><a href="http://thejournalonline.com/piedmont-public-service-district-ppsd/">Piedmont Public Service District (PPSD)</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1646"><a href="http://thejournalonline.com/category/anderson-county/piedmont/piedmont-history/">Piedmont PPSD/History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-427"><a href="http://thejournalonline.com/category/anderson-county/powdersville/">Powdersville</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2350"><a href="http://thejournalonline.com/category/anderson-county/powdersville/powdersville-community/">Powdersville Community</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-428"><a href="http://thejournalonline.com/category/anderson-county/west-pelzer/">West Pelzer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2188"><a href="http://thejournalonline.com/town-of-west-pelzer/">Town of West Pelzer</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2154"><a href="http://thejournalonline.com/category/anderson-county/west-pelzer/west-pelzer-history/">History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-430"><a href="http://thejournalonline.com/category/anderson-county/williamston/">Williamston</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2195"><a href="http://thejournalonline.com/town-of-williamston/">Town of Williamston</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-431"><a href="http://thejournalonline.com/category/anderson-county/williamston/history-williamston/">History</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2360"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/">Surrounding Communities</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2364"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/cheddar-whitefield/">Cheddar-Whitefield</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2365"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/piercetown-hopewell/">Piercetown &#8211; Hopewell</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3988"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/three-twenty-surrounding-communities/">Three &#038; Twenty</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2398"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/white-plains-spearman/">White Plains &#8211; Spearman</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2366"><a href="http://thejournalonline.com/category/anderson-county/surrounding-communities/wren-mt-airy/">Wren &#8211; Mt. Airy</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-439"><a href="http://thejournalonline.com/category/south-greenville/">South Greenville</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-440"><a href="http://thejournalonline.com/category/south-greenville/moonville/">Moonville</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-441"><a href="http://thejournalonline.com/category/south-greenville/piedmont-south-greenville/">Piedmont</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-442"><a href="http://thejournalonline.com/category/south-greenville/ware-place/">Ware Place</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-433"><a href="http://thejournalonline.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2144"><a href="http://thejournalonline.com/category/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-434"><a href="http://thejournalonline.com/category/news/calendar-news/">Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1934"><a href="http://thejournalonline.com/category/news/church-directory/">Church Directory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-435"><a href="http://thejournalonline.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1991"><a href="http://thejournalonline.com/category/news/emergency-services/">Emergency Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2142"><a href="http://thejournalonline.com/category/news/entertainment/">Entertainment &#038; Events</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13448"><a href="http://thejournalonline.com/events-list/">Events List</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1299"><a href="http://thejournalonline.com/category/news/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-437"><a href="http://thejournalonline.com/category/news/school-news/">School</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2415"><a href="http://thejournalonline.com/category/news/school-news/anderson-district-one/">Anderson District One</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2407"><a href="http://thejournalonline.com/category/news/school-news/palmetto/">Palmetto Area</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2410"><a href="http://thejournalonline.com/category/news/school-news/wren-school-news/">Wren Area</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2408"><a href="http://thejournalonline.com/category/news/school-news/powdersville-school-news/">Powdersville Area</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-2416"><a href="http://thejournalonline.com/category/news/school-news/greenville-county-school-news/">Greenville County</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2409"><a href="http://thejournalonline.com/category/news/school-news/woodmont-school-news/">Woodmont Area</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1998"><a href="http://thejournalonline.com/category/news/school-news/school-links/">School LInks</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-438"><a href="http://thejournalonline.com/category/news/sports-news/">Sports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3158"><a href="http://thejournalonline.com/category/news/sports-news/palmetto-mustangs-sports-news/">Palmetto Mustangs</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2012"><a href="http://thejournalonline.com/palmetto-mustangs/">Palmetto Mustangs Teams/Schedules</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3159"><a href="http://thejournalonline.com/category/news/sports-news/woodmont-wildcats/">Woodmont Wildcats</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2017"><a href="http://thejournalonline.com/woodmont-wildcats/">Woodmont Wildcats Teams/Schedules</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3160"><a href="http://thejournalonline.com/category/news/sports-news/wren-hurricanes/">Wren Hurricanes</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2021"><a href="http://thejournalonline.com/wren-hurricanes/">Wren Hurricane Teams/Schedules</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2834"><a href="http://thejournalonline.com/category/news/its-an-honor/">It&#8217;s An Honor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-2143"><a href="http://thejournalonline.com/category/news/government-politics/">Government &#038; Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2201"><a href="http://thejournalonline.com/category/news/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-443"><a href="http://thejournalonline.com/category/uncategorized/">Uncategorized</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-675"><a href="http://thejournalonline.com/online-edition/">Online-Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-8604"><a href="http://thejournalonline.com/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://thejournalonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://thejournalonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://thejournalonline.com/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Government &amp;amp; Politics" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://thejournalonline.com/category/news/government-politics/">
                                  <span itemprop="name">Government &amp; Politics</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Powdersville Town Hall meeting August 31</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-28027" class="post-28027 post type-post status-publish format-standard hentry category-government-politics tag-ken-water-town-hall-meeting tag-powdersville-town-hall-meeting" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://thejournalonline.com/category/news/">News</a></li><li class="entry-category"><a  href="http://thejournalonline.com/category/news/government-politics/">Government &amp; Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Powdersville Town Hall meeting August 31</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://thejournalonline.com/author/the-journal/">The Journal</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T16:44:08+00:00" >August 24, 2017</time></span>                    <div class="td-post-comments"><a href="http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28027">70</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthejournalonline.com%2F2017%2F08%2F24%2Fpowdersville-town-hall-meeting-august-31%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Powdersville+Town+Hall+meeting+August+31&url=http%3A%2F%2Fthejournalonline.com%2F2017%2F08%2F24%2Fpowdersville-town-hall-meeting-august-31%2F&via=The+Journal+Online"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/&amp;media=&description=Powdersville+Town+Hall+meeting+August+31" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Powdersville+Town+Hall+meeting+August+31%20-%20http%3A%2F%2Fthejournalonline.com%2F2017%2F08%2F24%2Fpowdersville-town-hall-meeting-august-31%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div>Town Hall Meeting<br />
AUGUST 31, 2017<br />
AT 6:30 PM</div>
<div></div>
<div>District Six County Councilman Ken Waters will host a town hall meeting at the Powdersville High School on Monday, August 31 at 6:30 p.m. The goal of the meeting is to receive input from  area residents about their concerns.<br />
Based on the turnout at a recent planning commission meeting, next week’s meeting may set a new attendance record. More than a hundred fifty residents and concerned citizens attended. They were there primarily to oppose two proposed housing developments in  the Powdersville area.</div>
<div></div>
<p><span id="more-28027"></span></p>
<div>The largest of the two proposed projects is known as Chimney Hill and would be constructed in three phases. The first phase would be ninety nine lots, followed by two other additional phases of seventy two and thirty five lots. The type of construction would be townhomes. According to county planning staff officials, four hundred eighteen parking spaces would be required.<br />
The tract, which comprises twenty nine acres, was assembled from eight parcels of land. The location, in the immediate vicinity of the three Powdersville schools, will inevitably exacerbate an already bad traffic situation. Once completed, county staff estimates that an additional sixteen hundred forty eight trips a day will be added to the current traffic flow. Several of the residents who spoke before the commission emphasized that the traffic during the hours when students are arriving at and departing from the schools is far more intense than during the rest of the day.<br />
The approval of the project by the planning commission was withheld when the proposal was tabled until further review on the potential problems could be conducted by county staff.  Whether any results of that review are available by next week is unknown.</div>
<div>The meeting was originally scheduled for Aug. 28 at the Powdersville library but was changed to Aug. 31 at the High School.</div>
<div></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thejournalonline.com/tag/ken-water-town-hall-meeting/">ken water town hall meeting</a></li><li><a href="http://thejournalonline.com/tag/powdersville-town-hall-meeting/">powdersville town hall meeting</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthejournalonline.com%2F2017%2F08%2F24%2Fpowdersville-town-hall-meeting-august-31%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Powdersville+Town+Hall+meeting+August+31&url=http%3A%2F%2Fthejournalonline.com%2F2017%2F08%2F24%2Fpowdersville-town-hall-meeting-august-31%2F&via=The+Journal+Online"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/&amp;media=&description=Powdersville+Town+Hall+meeting+August+31" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Powdersville+Town+Hall+meeting+August+31%20-%20http%3A%2F%2Fthejournalonline.com%2F2017%2F08%2F24%2Fpowdersville-town-hall-meeting-august-31%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/" data-text="Powdersville Town Hall meeting August 31" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thejournalonline.com/2017/08/24/preparing-to-watch-the-eclipse/">Preparing to watch the eclipse</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thejournalonline.com/2017/08/24/jeff-duncan-faith-freedom-bbq-august-28/">Jeff Duncan Faith &#038; Freedom BBQ &#8211; August 28</a></div></div></div>            <div class="author-box-wrap"><a href="http://thejournalonline.com/author/the-journal/"><img alt='' src='http://1.gravatar.com/avatar/7224cba455df4cc455f4a73ff210e8ca?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7224cba455df4cc455f4a73ff210e8ca?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thejournalonline.com/author/the-journal/">The Journal</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Journal"></span><meta itemprop="datePublished" content="2017-08-24T16:44:08+00:00"><meta itemprop="dateModified" content="2017-08-24T17:04:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thejournalonline.com/wp-content/uploads/2017/04/Logo.png"></span><meta itemprop="name" content="The Journal Online"></span><meta itemprop="headline " content="Powdersville Town Hall meeting August 31"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thejournalonline.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_59a001294ed7c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59a001294ed7c" ><script>var block_td_uid_3_59a001294ed7c = new tdBlock();
block_td_uid_3_59a001294ed7c.id = "td_uid_3_59a001294ed7c";
block_td_uid_3_59a001294ed7c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59a001294ed7c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59a001294ed7c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":28027,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_3_59a001294ed7c.td_column_number = "3";
block_td_uid_3_59a001294ed7c.block_type = "td_block_related_posts";
block_td_uid_3_59a001294ed7c.post_count = "3";
block_td_uid_3_59a001294ed7c.found_posts = "357";
block_td_uid_3_59a001294ed7c.header_color = "";
block_td_uid_3_59a001294ed7c.ajax_pagination_infinite_stop = "";
block_td_uid_3_59a001294ed7c.max_num_pages = "119";
tdBlocksArray.push(block_td_uid_3_59a001294ed7c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59a0012952c15" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59a001294ed7c" href="#">RELATED ARTICLES</a><a id="td_uid_5_59a0012952c67" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59a001294ed7c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59a001294ed7c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/08/24/jeff-duncan-faith-freedom-bbq-august-28/" rel="bookmark" title="Jeff Duncan Faith &#038; Freedom BBQ &#8211; August 28"><img width="218" height="150" class="entry-thumb" src="http://thejournalonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/08/24/jeff-duncan-faith-freedom-bbq-august-28/" rel="bookmark" title="Jeff Duncan Faith &#038; Freedom BBQ &#8211; August 28">Jeff Duncan Faith &#038; Freedom BBQ &#8211; August 28</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/06/13/duncan-welcomes-tigers-to-washington-dc/" rel="bookmark" title="Duncan welcomes Tigers to Washington DC"><img width="218" height="150" class="entry-thumb" src="http://thejournalonline.com/wp-content/uploads/2017/06/JDuncanTigers-e1497365048646-218x150.jpg" srcset="http://thejournalonline.com/wp-content/uploads/2017/06/JDuncanTigers-e1497365048646-218x150.jpg 218w, http://thejournalonline.com/wp-content/uploads/2017/06/JDuncanTigers-e1497365048646-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Duncan welcomes Tigers to Washington DC"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/06/13/duncan-welcomes-tigers-to-washington-dc/" rel="bookmark" title="Duncan welcomes Tigers to Washington DC">Duncan welcomes Tigers to Washington DC</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/05/31/cash-elected-to-senate-three-seat/" rel="bookmark" title="Cash elected to Senate Three Seat"><img width="218" height="150" class="entry-thumb" src="http://thejournalonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/05/31/cash-elected-to-senate-three-seat/" rel="bookmark" title="Cash elected to Senate Three Seat">Cash elected to Senate Three Seat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59a001294ed7c" data-td_block_id="td_uid_3_59a001294ed7c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59a001294ed7c" data-td_block_id="td_uid_3_59a001294ed7c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices">
<a href="http://thejournalonline.com/wp-content/uploads/2017/08/2017-poster-SWF.pdf"><img src="http://thejournalonline.com/wp-content/uploads/2017/08/2017-Schedules-poster-SWF-e1503005471718.jpg" alt="" /></a>
</div>



</div><div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p "><span class="td-adspot-title">Advertisement 2</span><div class="td-all-devices">
<a href="http://thejournalonline.com/wp-content/uploads/2017/08/2017-poster-SWF.pdf"><img src="http://thejournalonline.com/wp-content/uploads/2017/08/2017-Schedules-poster-SWF-e1503005471718.jpg" alt="" /></a>
</div>



</div><div class="td_block_wrap td_block_1 td_block_widget td_uid_8_59a0012955896_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_59a0012955896" ><script>var block_td_uid_8_59a0012955896 = new tdBlock();
block_td_uid_8_59a0012955896.id = "td_uid_8_59a0012955896";
block_td_uid_8_59a0012955896.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Must Read","custom_url":"http:\/\/dev.thejournalonline.com\/wp-content\/uploads\/2017\/03\/rezEnvision-Poster.jpg","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_59a0012955896_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_59a0012955896_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_59a0012955896.td_column_number = "1";
block_td_uid_8_59a0012955896.block_type = "td_block_1";
block_td_uid_8_59a0012955896.post_count = "5";
block_td_uid_8_59a0012955896.found_posts = "6395";
block_td_uid_8_59a0012955896.header_color = "#";
block_td_uid_8_59a0012955896.ajax_pagination_infinite_stop = "";
block_td_uid_8_59a0012955896.max_num_pages = "1279";
tdBlocksArray.push(block_td_uid_8_59a0012955896);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://dev.thejournalonline.com/wp-content/uploads/2017/03/rezEnvision-Poster.jpg" class="td-pulldown-size">Must Read</a></h4></div><div id=td_uid_8_59a0012955896 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/08/24/jeff-duncan-faith-freedom-bbq-august-28/" rel="bookmark" title="Jeff Duncan Faith &#038; Freedom BBQ &#8211; August 28"><img width="324" height="235" class="entry-thumb" src="http://thejournalonline.com/wp-content/themes/Newspaper/images/no-thumb/td_324x235.png" alt=""/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/08/24/jeff-duncan-faith-freedom-bbq-august-28/" rel="bookmark" title="Jeff Duncan Faith &#038; Freedom BBQ &#8211; August 28">Jeff Duncan Faith &#038; Freedom BBQ &#8211; August 28</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://thejournalonline.com/author/the-journal/">The Journal</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T16:48:04+00:00" >August 24, 2017</time></span>                <div class="td-module-comments"><a href="http://thejournalonline.com/2017/08/24/jeff-duncan-faith-freedom-bbq-august-28/#respond">0</a></div>            </div>

            <div class="td-excerpt">
                Duncan to Auction Off Artwork for Charity


South Carolina Congressman Jeff Duncan&#039;s 7th Annual Faith &amp; Freedom BBQ will take place Monday, August 28th starting...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/" rel="bookmark" title="Powdersville Town Hall meeting August 31"><img width="100" height="70" class="entry-thumb" src="http://thejournalonline.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/08/24/powdersville-town-hall-meeting-august-31/" rel="bookmark" title="Powdersville Town Hall meeting August 31">Powdersville Town Hall meeting August 31</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T16:44:08+00:00" >August 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/08/24/preparing-to-watch-the-eclipse/" rel="bookmark" title="Preparing to watch the eclipse"><img width="100" height="70" class="entry-thumb" src="http://thejournalonline.com/wp-content/uploads/2017/08/Solar-Eclipse-watchers-100x70.jpg" srcset="http://thejournalonline.com/wp-content/uploads/2017/08/Solar-Eclipse-watchers-100x70.jpg 100w, http://thejournalonline.com/wp-content/uploads/2017/08/Solar-Eclipse-watchers-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Preparing to watch the eclipse"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/08/24/preparing-to-watch-the-eclipse/" rel="bookmark" title="Preparing to watch the eclipse">Preparing to watch the eclipse</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T10:52:20+00:00" >August 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/08/24/allegedly-texting-and-driving-hwy-29-accident/" rel="bookmark" title="Allegedly texting and driving &#8211; Hwy. 29 accident"><img width="100" height="70" class="entry-thumb" src="http://thejournalonline.com/wp-content/uploads/2017/08/rezA777E4D4-9FFA-499B-A3DA-C240A50F77DF-100x70.jpg" srcset="http://thejournalonline.com/wp-content/uploads/2017/08/rezA777E4D4-9FFA-499B-A3DA-C240A50F77DF-100x70.jpg 100w, http://thejournalonline.com/wp-content/uploads/2017/08/rezA777E4D4-9FFA-499B-A3DA-C240A50F77DF-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Allegedly texting and driving &#8211; Hwy. 29 accident"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/08/24/allegedly-texting-and-driving-hwy-29-accident/" rel="bookmark" title="Allegedly texting and driving &#8211; Hwy. 29 accident">Allegedly texting and driving &#8211; Hwy. 29 accident</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T07:57:06+00:00" >August 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/08/23/wilson-banjo-company-bringing-bluegrass-to-spring-water-festival/" rel="bookmark" title="Wilson Banjo Company bringing bluegrass to Spring Water Festival"><img width="100" height="70" class="entry-thumb" src="http://thejournalonline.com/wp-content/uploads/2017/08/WilsonBanjoCo1res-100x70.jpg" srcset="http://thejournalonline.com/wp-content/uploads/2017/08/WilsonBanjoCo1res-100x70.jpg 100w, http://thejournalonline.com/wp-content/uploads/2017/08/WilsonBanjoCo1res-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wilson Banjo Company bringing bluegrass to Spring Water Festival"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/08/23/wilson-banjo-company-bringing-bluegrass-to-spring-water-festival/" rel="bookmark" title="Wilson Banjo Company bringing bluegrass to Spring Water Festival">Wilson Banjo Company bringing bluegrass to Spring Water Festival</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-23T19:23:38+00:00" >August 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<ul>
			<li><a href='http://thejournalonline.com/2017/08/'>August 2017</a></li>
	<li><a href='http://thejournalonline.com/2017/07/'>July 2017</a></li>
	<li><a href='http://thejournalonline.com/2017/06/'>June 2017</a></li>
	<li><a href='http://thejournalonline.com/2017/05/'>May 2017</a></li>
	<li><a href='http://thejournalonline.com/2017/04/'>April 2017</a></li>
	<li><a href='http://thejournalonline.com/2017/03/'>March 2017</a></li>
	<li><a href='http://thejournalonline.com/2017/02/'>February 2017</a></li>
	<li><a href='http://thejournalonline.com/2017/01/'>January 2017</a></li>
	<li><a href='http://thejournalonline.com/2016/12/'>December 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/11/'>November 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/10/'>October 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/09/'>September 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/08/'>August 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/07/'>July 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/06/'>June 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/05/'>May 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/04/'>April 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/03/'>March 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/02/'>February 2016</a></li>
	<li><a href='http://thejournalonline.com/2016/01/'>January 2016</a></li>
	<li><a href='http://thejournalonline.com/2015/12/'>December 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/11/'>November 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/10/'>October 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/09/'>September 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/08/'>August 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/07/'>July 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/06/'>June 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/05/'>May 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/04/'>April 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/03/'>March 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/02/'>February 2015</a></li>
	<li><a href='http://thejournalonline.com/2015/01/'>January 2015</a></li>
	<li><a href='http://thejournalonline.com/2014/12/'>December 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/11/'>November 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/10/'>October 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/09/'>September 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/08/'>August 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/07/'>July 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/06/'>June 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/05/'>May 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/04/'>April 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/03/'>March 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/02/'>February 2014</a></li>
	<li><a href='http://thejournalonline.com/2014/01/'>January 2014</a></li>
	<li><a href='http://thejournalonline.com/2013/12/'>December 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/11/'>November 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/10/'>October 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/09/'>September 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/08/'>August 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/07/'>July 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/06/'>June 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/05/'>May 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/04/'>April 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/03/'>March 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/02/'>February 2013</a></li>
	<li><a href='http://thejournalonline.com/2013/01/'>January 2013</a></li>
	<li><a href='http://thejournalonline.com/2012/12/'>December 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/11/'>November 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/10/'>October 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/09/'>September 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/08/'>August 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/07/'>July 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/06/'>June 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/05/'>May 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/04/'>April 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/03/'>March 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/02/'>February 2012</a></li>
	<li><a href='http://thejournalonline.com/2012/01/'>January 2012</a></li>
	<li><a href='http://thejournalonline.com/2011/12/'>December 2011</a></li>
	<li><a href='http://thejournalonline.com/2011/11/'>November 2011</a></li>
		</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_59a00129636f8_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_59a00129636f8" ><script>var block_td_uid_10_59a00129636f8 = new tdBlock();
block_td_uid_10_59a00129636f8.id = "td_uid_10_59a00129636f8";
block_td_uid_10_59a00129636f8.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_59a00129636f8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_59a00129636f8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_59a00129636f8.td_column_number = "1";
block_td_uid_10_59a00129636f8.block_type = "td_block_7";
block_td_uid_10_59a00129636f8.post_count = "3";
block_td_uid_10_59a00129636f8.found_posts = "1788";
block_td_uid_10_59a00129636f8.header_color = "";
block_td_uid_10_59a00129636f8.ajax_pagination_infinite_stop = "";
block_td_uid_10_59a00129636f8.max_num_pages = "596";
tdBlocksArray.push(block_td_uid_10_59a00129636f8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_59a00129636f8 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/08/24/preparing-to-watch-the-eclipse/" rel="bookmark" title="Preparing to watch the eclipse"><img width="100" height="70" class="entry-thumb" src="http://thejournalonline.com/wp-content/uploads/2017/08/Solar-Eclipse-watchers-100x70.jpg" srcset="http://thejournalonline.com/wp-content/uploads/2017/08/Solar-Eclipse-watchers-100x70.jpg 100w, http://thejournalonline.com/wp-content/uploads/2017/08/Solar-Eclipse-watchers-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Preparing to watch the eclipse"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/08/24/preparing-to-watch-the-eclipse/" rel="bookmark" title="Preparing to watch the eclipse">Preparing to watch the eclipse</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T10:52:20+00:00" >August 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/08/24/allegedly-texting-and-driving-hwy-29-accident/" rel="bookmark" title="Allegedly texting and driving &#8211; Hwy. 29 accident"><img width="100" height="70" class="entry-thumb" src="http://thejournalonline.com/wp-content/uploads/2017/08/rezA777E4D4-9FFA-499B-A3DA-C240A50F77DF-100x70.jpg" srcset="http://thejournalonline.com/wp-content/uploads/2017/08/rezA777E4D4-9FFA-499B-A3DA-C240A50F77DF-100x70.jpg 100w, http://thejournalonline.com/wp-content/uploads/2017/08/rezA777E4D4-9FFA-499B-A3DA-C240A50F77DF-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Allegedly texting and driving &#8211; Hwy. 29 accident"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/08/24/allegedly-texting-and-driving-hwy-29-accident/" rel="bookmark" title="Allegedly texting and driving &#8211; Hwy. 29 accident">Allegedly texting and driving &#8211; Hwy. 29 accident</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T07:57:06+00:00" >August 24, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/08/23/wilson-banjo-company-bringing-bluegrass-to-spring-water-festival/" rel="bookmark" title="Wilson Banjo Company bringing bluegrass to Spring Water Festival"><img width="100" height="70" class="entry-thumb" src="http://thejournalonline.com/wp-content/uploads/2017/08/WilsonBanjoCo1res-100x70.jpg" srcset="http://thejournalonline.com/wp-content/uploads/2017/08/WilsonBanjoCo1res-100x70.jpg 100w, http://thejournalonline.com/wp-content/uploads/2017/08/WilsonBanjoCo1res-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wilson Banjo Company bringing bluegrass to Spring Water Festival"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/08/23/wilson-banjo-company-bringing-bluegrass-to-spring-water-festival/" rel="bookmark" title="Wilson Banjo Company bringing bluegrass to Spring Water Festival">Wilson Banjo Company bringing bluegrass to Spring Water Festival</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-23T19:23:38+00:00" >August 23, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_59a0012967232_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_59a0012967232" ><script>var block_td_uid_11_59a0012967232 = new tdBlock();
block_td_uid_11_59a0012967232.id = "td_uid_11_59a0012967232";
block_td_uid_11_59a0012967232.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_59a0012967232_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_59a0012967232_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_59a0012967232.td_column_number = "1";
block_td_uid_11_59a0012967232.block_type = "td_block_7";
block_td_uid_11_59a0012967232.post_count = "3";
block_td_uid_11_59a0012967232.found_posts = "6395";
block_td_uid_11_59a0012967232.header_color = "";
block_td_uid_11_59a0012967232.ajax_pagination_infinite_stop = "";
block_td_uid_11_59a0012967232.max_num_pages = "2132";
tdBlocksArray.push(block_td_uid_11_59a0012967232);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_59a0012967232 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/05/10/west-pelzer-postpones-budget-vote-until-after-workshop/" rel="bookmark" title="West Pelzer postpones budget vote until after workshop"><img width="100" height="70" class="entry-thumb" src="http://thejournalonline.com/wp-content/uploads/2017/05/WestPelzerSign1-100x70.jpg" srcset="http://thejournalonline.com/wp-content/uploads/2017/05/WestPelzerSign1-100x70.jpg 100w, http://thejournalonline.com/wp-content/uploads/2017/05/WestPelzerSign1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="West Pelzer postpones budget vote until after workshop"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/05/10/west-pelzer-postpones-budget-vote-until-after-workshop/" rel="bookmark" title="West Pelzer postpones budget vote until after workshop">West Pelzer postpones budget vote until after workshop</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T17:55:57+00:00" >May 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/03/01/news-week-of-feb-15-22-2017/" rel="bookmark" title="News Week of Feb. 15 &#038; 22, 2017"><img width="100" height="70" class="entry-thumb" src="http://thejournalonline.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/03/01/news-week-of-feb-15-22-2017/" rel="bookmark" title="News Week of Feb. 15 &#038; 22, 2017">News Week of Feb. 15 &#038; 22, 2017</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-01T12:41:44+00:00" >March 1, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://thejournalonline.com/2017/04/06/williamston-sc-is-in-direct-path-of-total-solar-eclipse/" rel="bookmark" title="Williamston SC is in direct path of total solar eclipse"><img width="100" height="70" class="entry-thumb" src="http://thejournalonline.com/wp-content/uploads/2017/04/partial-solar-eclipse-clouds-100x70.jpg" srcset="http://thejournalonline.com/wp-content/uploads/2017/04/partial-solar-eclipse-clouds-100x70.jpg 100w, http://thejournalonline.com/wp-content/uploads/2017/04/partial-solar-eclipse-clouds-300x212.jpg 300w, http://thejournalonline.com/wp-content/uploads/2017/04/partial-solar-eclipse-clouds-218x150.jpg 218w, http://thejournalonline.com/wp-content/uploads/2017/04/partial-solar-eclipse-clouds-696x492.jpg 696w, http://thejournalonline.com/wp-content/uploads/2017/04/partial-solar-eclipse-clouds-594x420.jpg 594w, http://thejournalonline.com/wp-content/uploads/2017/04/partial-solar-eclipse-clouds-e1491514056465.jpg 480w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Williamston SC is in direct path of total solar eclipse"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://thejournalonline.com/2017/04/06/williamston-sc-is-in-direct-path-of-total-solar-eclipse/" rel="bookmark" title="Williamston SC is in direct path of total solar eclipse">Williamston SC is in direct path of total solar eclipse</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-06T14:28:20+00:00" >April 6, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_59a001297a5ab_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_59a001297a5ab" ><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://thejournalonline.com/category/news/emergency-services/">Emergency Services<span class="td-cat-no">1237</span></a></li><li><a href="http://thejournalonline.com/category/anderson-county/">Anderson County<span class="td-cat-no">1224</span></a></li><li><a href="http://thejournalonline.com/category/anderson-county/williamston/">Williamston<span class="td-cat-no">1097</span></a></li><li><a href="http://thejournalonline.com/category/news/crime/">Crime<span class="td-cat-no">821</span></a></li><li><a href="http://thejournalonline.com/category/news/entertainment/">Entertainment &amp; Events<span class="td-cat-no">637</span></a></li><li><a href="http://thejournalonline.com/category/anderson-county/county-news/">County news<span class="td-cat-no">586</span></a></li><li><a href="http://thejournalonline.com/category/news/school-news/">School<span class="td-cat-no">521</span></a></li><li><a href="http://thejournalonline.com/category/news/">News<span class="td-cat-no">476</span></a></li><li><a href="http://thejournalonline.com/category/anderson-county/pelzer/">Pelzer<span class="td-cat-no">438</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thejournalonline.com/"><img class="td-retina-data" src="http://thejournalonline.com/wp-content/uploads/2017/04/Logo.png" data-retina="http://thejournalonline.com/wp-content/uploads/2017/04/Logo.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Journal is the weekly newspaper of Williamston, Pelzer, West Pelzer, Piedmont, Powdersville, Moonville and surrounding communities in Anderson and Greenville counties in upstate South Carolina.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/pages/The-Journal/131090863570122" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://thejournalonline.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/williamstonjour?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; © 2017 The Journal Online. All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 59a001297becb
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">

/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-header-style-1 .td-header-sp-logo {
    width: 330px;
    position: relative;
    height: 60px;
    margin: 41px 0px 9px -45px;
}

#wp125adwrap_2c {
    position: relative;
    margin-left: 41px;
}
}
</style>

<script type='text/javascript' src='http://thejournalonline.com/wp-content/plugins/private-content-premium-plans/js/frontend.js?ver=1.1'></script>
<script type='text/javascript' src='//thejournalonline.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//thejournalonline.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/24\/powdersville-town-hall-meeting-august-31\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//thejournalonline.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/08\/24\/powdersville-town-hall-meeting-august-31\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//thejournalonline.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://thejournalonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='http://thejournalonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thejournalonline.com/wp-content/plugins/private-content/js/frontend.js?ver=5.32'></script>
<script type='text/javascript' src='http://thejournalonline.com/wp-content/plugins/private-content/js/multiple-select/multiple.select.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thejournalonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Williamston, SC","api_location":"Williamston","api_language":"en","today_icon":"mist-n","today_icon_text":"mist","today_temp":[21,69.8],"today_humidity":68,"today_wind_speed":[2.6,1.6],"today_min":[20,68],"today_max":[22,71.6],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1503766800,"day_temp":[27,80],"day_name":"Sat","owm_day_index":2},{"timestamp":1503853200,"day_temp":[24,74],"day_name":"Sun","owm_day_index":3},{"timestamp":1503939600,"day_temp":[26,79],"day_name":"Mon","owm_day_index":4},{"timestamp":1504026000,"day_temp":[27,81],"day_name":"Tue","owm_day_index":5},{"timestamp":1504112400,"day_temp":[29,85],"day_name":"Wed","owm_day_index":6}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://thejournalonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://thejournalonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>